Monday, November 21, 2011

Use a particular rails version along with ur choice of ruby version using rvm

mohnish@mohnish-laptop:~/shop_cart/depot$ rvm gemset create 'rails305'
'rails305' gemset created (/home/mohnish/.rvm/gems/ruby-1.9.2-p180@rails305).
mohnish@mohnish-laptop:~/shop_cart/depot$ rvm 1.9.2-p180@rails305
mohnish@mohnish-laptop:~/shop_cart/depot$ rails -v
getopt: invalid option -- 'v'
mohnish@mohnish-laptop:~/shop_cart/depot$ gem list

*** LOCAL GEMS ***

rake (0.9.2)

To use this particular gemset we need to use the below command now:-

rvm use 1.9.2-p180@rails305

No comments:

Post a Comment